Our requests for name changes - move to new certifier have just stopped working. We only get as far as selecting the new certifier using the admin client tools. We get no errors, but nothing happens when we click the OK button. It was working perfectly. We have tried different admin clients, restarted the server but no joy. Any ideas?
Go back